Our upstream authentication provider has resolved the issues with their service. Logins for all customers including those 2FA are now back to normal.
Posted Jun 15, 2021 - 09:42 AEST
Identified
Users without 2FA or those who have Biometric login enabled on their app will be able to login to the platform (although this may still intermittently fail). Users with 2FA who do not have app login via Biometrics will be unable to login. We have lodged a critical incident with our upstream service provider. Further updates will be provided.
Posted Jun 15, 2021 - 05:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 05:00 AEST
Update
The issue has been identified as a problem with the upstream authentication service provider timing out our request to verify signed API requests (including login attempts). We are working on solutions for this now.
Posted Jun 15, 2021 - 04:55 AEST
Identified
The issue has been identified more information to follow.
Posted Jun 15, 2021 - 04:34 AEST
Investigating
We are aware of an issue impacting users ability to login to the platform and are currently investigating the root cause.
Posted Jun 15, 2021 - 04:28 AEST
This incident affected: Trading Website - trade.swyftx.com, Create Account, and API - api.swyftx.com.au.