AUD Banking Maintenance
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 22:26 AEST
Monitoring
Swyftx is dedicated to continually improving its customers' experience.

Due to required maintenance of one of our banking providers, AUD deposits (PayID, Bank Transfer, and OSKO) will be unavailable for a short period of time.

During this period, deposits made will either error inside your bank's portal, or fall back to non-osko methods (meaning they may not be received for up to a business day). Any NPP deposits that don't error will be received some time after the maintenance period has finished.

Credit Card deposits are not affected and will remain available throughout this period.

Should you have any questions or concerns regarding this, or require assistance, please reach out to us via our #livechat.

Thank you for your patience and understanding.
Posted Nov 29, 2023 - 18:25 AEST
This incident affected: AUD Deposits.