Order issue 15 March 2024
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 17:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 15:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 14:50 AEST
Investigating
We are aware of an issue where some orders may be failing and showing as being due to insufficient balances and reverting to USDT.

Our development team is working on resolving the issue promptly and reverting funds back. We will provide an update as soon as possible.

Thank you for your patience.
Posted Mar 15, 2024 - 14:32 AEST
This incident affected: Trading Website - trade.swyftx.com.