Prices Not Updating & Orders Reverting to USDT
Incident Report for Swyftx
Resolved
This incident has been resolved. If you are still experiencing issues, please reach out via our Live Chat.
Posted Mar 09, 2024 - 03:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2024 - 02:40 AEST
Update
This issue has been resolved, and the Development Team is working on reverting orders.

We will provide an update as soon as possible.
Posted Mar 09, 2024 - 02:40 AEST
Investigating
We are aware of an issue where orders may have reverted to USDT and prices are not updating.

Our development team is working on resolving the issue promptly and reverting funds back. We will provide an update as soon as possible.

Thank you for your patience.
Posted Mar 09, 2024 - 01:45 AEST
This incident affected: Trading Website - trade.swyftx.com.