Charts Not Loading
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 14:50 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 14:29 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2023 - 14:09 AEST
Investigating
We are aware of an issue currently causing charts not to load properly on some user devices. Our development team is currently investigating this issue with highest priority.

We appreciate your patience and understanding and will provide an update on this situation shortly.
Posted Aug 10, 2023 - 13:57 AEST
This incident affected: Charts.