Order Execution Impacted
Incident Report for Swyftx
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Jul 28, 2023 - 02:07 AEST
Update
Execution of orders appears to be stable. The Development Team is continuing to monitor the situation.
Posted Jul 28, 2023 - 01:57 AEST
Monitoring
We're aware of an issue affecting the execution of orders on Swyftx. Our development team is working to resolve the issue as our highest priority. We appreciate your patience and understanding.
Posted Jul 28, 2023 - 01:55 AEST