Swyftx App Login Issue
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 19:42 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 16:43 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2023 - 16:25 AEST
Investigating
An issue has been identified with our authentication service which is preventing users from logging in on the Swyftx App. We expect this issue will be moved to Monitoring with a fix applied shortly.

Our development team is addressing this issue as a matter of priority and we appreciate your understanding.
Posted Jun 23, 2023 - 16:19 AEST
This incident affected: Create Account.