LiveChat Error
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 09:24 AEST
Update
We're seeing recovery for the impacted customers and will continue to monitor.
Posted Feb 29, 2024 - 08:36 AEST
Monitoring
We're continuing to work on a fix for this issue. Some customers may intermittently have access to LiveChat.
Posted Feb 29, 2024 - 08:26 AEST
Identified
Swyftx is currently experiencing degraded LiveChat functionality. Our team is currently working to resolve this issue as quickly as possible.
Posted Feb 29, 2024 - 08:21 AEST