Balances not showing
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 15:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 14:50 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 14:10 AEST
Investigating
We are aware of an issue currently causing user balances and transactions to not display in some accounts, please note this is a display issue only and your balances are safe. Our development team is currently investigating this issue and are working on a fix with highest priority.

We appreciate your patience and understanding and will provide an update on this situation shortly.
Posted Dec 14, 2023 - 14:10 AEST
This incident affected: Trading Website - trade.swyftx.com.