Livechat down
Incident Report for Swyftx
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 19:13 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2023 - 17:55 AEST
Investigating
We are currently investigating an issue with our Livechat Support provider, please note you may not be able to either open a chat or receive replies from our team. Please check back later for further updates.
Posted Jul 03, 2023 - 17:36 AEST